Resolved
The authentication issues affecting some users have been resolved. All login services are functioning normally.
If further assistance is required, please contact Support
Identified
The cause of the authentication issues affecting some users has been identified, and a fix is being implemented. An update will be provided as remediation progresses toward full resolution. |