Site Performance Incident - Calendar
Incident Report for Clio (US)
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 18, 2018 - 15:06 PDT
Update
At 9:40 am PST, Calendar accessibility was turned back on after being temporarily suspended at 8:40 am PST to perform platform maintenance.

We make every effort to avoid temporarily turning features off during operating hours for our customers, but in rare instances these types of suspensions are necessary for operational purposes. We thank you for your patience
Posted 6 months ago. Jun 18, 2018 - 10:12 PDT
Monitoring
We have completed work to address the immediate maintenance work, and access to Calendars should be restored. Some customers may still see some error messaging however.
Posted 6 months ago. Jun 18, 2018 - 09:15 PDT
Identified
As of 8:40 am Pacific Time June 18th, we temporarily suspended Calendar accessibility as we perform maintenance to the platform. We make every effort to avoid temporarily turning features off for operational purposes such as maintenance and upgrades, but in rare instances these types of suspensions may be within operating hours for customers. We know that our customers rely on all parts of our platform, and we intend to re-enable Calendar accessibility as soon as possible.
Posted 6 months ago. Jun 18, 2018 - 08:54 PDT
This incident affected: Clio (US).