Service Incident
Incident Report for Clio (US)
Resolved
We have resolved an issue affecting Matter exports from Clio Grow to Clio Manage. We thank you for you patience while we worked to reach a resolution.
Posted 28 days ago. Sep 17, 2019 - 17:53 PDT
Identified
We are currently addressing an issue affecting customers’ ability to export Matters from Clio Grow to Clio Manage. We have identified the problem and are actively working on a solution.
Posted 29 days ago. Sep 17, 2019 - 16:22 PDT
Investigating
We are aware of an issue currently affecting customers' ability to export Matters from Clio Grow to Clio Manage. We will provide an update as soon as more information is available.
Posted 29 days ago. Sep 17, 2019 - 10:23 PDT
This incident affected: Clio (US).