A widespread DNS outage may cause access to Clio to be intermittent at this time.
Incident Report for Clio (US)
Resolved
Dyn Managed DNS services have completed mitigation of the DDoS that was being carried out against them, and Clio has verified that the secondary DNS provider is functioning as required.
Posted Oct 21, 2016 - 15:19 PDT
Update
Dyn Managed DNS services continue to work to mitigate the DDoS that is being carried out against them. Clio has taken further steps to mitigate the issue on our side, and has increased our DNS coverage with an additional service provider. We expect this to significantly increase the availability of Clio, even if the DDoS attacks against Dyn Managed DNS services continue.
Posted Oct 21, 2016 - 14:56 PDT
Monitoring
Dyn Managed DNS services continues to work to mitigate the DDoS attack that is being carried out against them. Clio has taken steps to mitigate the issue on our side and expects the situation to improve incrementally as we move forward. Clio continues to monitor the situation and will take further actions as necessary to further mitigate the service disruption that our users are encountering.
Posted Oct 21, 2016 - 10:32 PDT